The DrayTek Vigor 2767 is a powerful, future-ready router designed for small offices, home offices, and SMEs. Running on DrayOS 5, it delivers secure, ultra-fast connectivity for today’s Superfast Fibre and tomorrow’s multi-gigabit broadband. It features a VDSL2/ADSL2+ WAN port and a 2.5GbE switchable WAN/LAN port for flexible FTTP or failover setups. With firewall throughput of up to 2.3Gbps, it easily handles demanding tasks such as 4K streaming, cloud access, and online gaming.

This series supports WireGuard, OpenVPN, and IPsec VPNs for secure remote access. QoS and bandwidth controls prioritise essential traffic, while a robust firewall, Web Content Filtering, and Threat Protection Lite protect against online threats – all with minimal management. 

Built for scalability, the Vigor 2767’s multi-gigabit hardware and flexible configuration deliver fast, reliable, and secure performance for professional, business, and home environments – keeping your network ready for the future.

Key Specifications

  • VDSL2 or 2.5Gb Ethernet Router with Failover
  • 1x 2.5 Gigabit RJ-45 switchable WAN/LAN Port
  • 3x Gigabit RJ-45 LAN Ports
  • In total 4 (3+1) LAN ports (1 is the WAN/LAN switchable)
  • Up to 2.3Gbps Firewall Throughput
  • Up to 300Mbps IPsec VPN Throughput
  • 16x LAN-to-LAN & Remote Teleworker VPN Tunnels
  • SPI Firewall and Content Filtering
  • Optional VigorCare Available
  • Compatible with VigorACS central management platform
Technical Specification (UK Hardware Spec.)

Physical Interfaces

  • WAN Interfaces:
    • WAN1: VDSL2 / ADSL2+, RJ-11
    • WAN2/LAN Switchable Port: 2.5Gigabit Ethernet (2.5G/1G/100M/10M), RJ-45
    • WAN5: LTE USB Modem (not included)
    • WAN6: LTE USB Modem (not included)
  • LAN Ports:
    • 3x Gigabit Ethernet (1G/100M/10M), RJ-45
    • 1x 2.5GbE Ethernet (2.5G/1G/100M/10M), RJ-45
  • 2x USB 2.0 Ports for LTE Modem, Thermometer or Printer
  • Recessed Factory Reset button

Performance

  • Router Performance:
    • up to 100 Mb/s Max Sync Rate with VDSL2
    • up to 300 Mb/s Max Sync Rate with VDSL2 35b
    • up to 2.3 Gb/s NAT Throughput for Ethernet WAN (Hardware Acceleration always enabled)
    • 50,000 NAT Sessions
  • VPN Performance:
    • up to 300 Mb/s IPsec (AES256) VPN Throughput
    • Max. 16 Concurrent VPN Tunnels

Internet Connection

  • Failover / Backup WAN
  • 802.1p/q Multi-VLAN Tagging
  • Multi-VLAN/PVC
  • Connection Detection: ARP Detect, Ping Detect
  • WAN Data Budget
  • Dynamic DNS
  • DrayDDNS – with automated Let's Encrypt Certificates
  • Full Feature-set Hardware Acceleration:
    • Hardware Accelerated Quality of Service
    • Multi-WAN Data Budget
    • Bandwidth Limit
  • IPv4 Connection Types: PPPoE, PPPoA, DHCP, Static IP
  • IPv6 Connection Types: PPP, DHCPv6, Static IPv6, TSPC, 6rd, 6in4

VDSL & ADSL Features

  • BT Infinity Option 1 & Option 2 Compatible
  • Compliant with Openreach SIN 498
  • Auto Detection of VDSL and ADSL line modes
  • Support for Vectoring
  • VDSL Standards:
    • ITU-T G.993.1 VDSL
    • ITU-T G.993.2, G.997.1 VDSL2
    • Annex A, Annex B, Annex C
    • VDSL2 Profile: 8a, 8b, 8c, 8d, 12a, 12b, 17a, 30a, 35b
    • OLR, UPBO, DPBO Supported
    • US0 Supported
    • Loop Diagnostic Mode
    • DSL Forum WT-114
  • ADSL2 Standards: 
    • ITU-T G.992.3 ADSL2
    • ITU-T G.992.5 ADSL2+
  • ATM Protocols:
    • RFC-2684/RFC-1483 Multiple Protocol over AAL5
    • RFC-2516 PPP over Ethernet
    • RFC-2364 PPP over AAL5
    • Support for RFC4638 for MTU up to 1500

Firewall & Content Filtering

  • IP-based or User-based (IAM) Firewall Policy
  • User-based Time Quota (IAM)
  • DoS Attack Defence       
  • Spoofing Defence
  • Content Filtering:
    • Application Content Filter
    • URL Content Filter
    • Web Category Filter (requires GlobalView subscription)*

DrayTek Vigor 2767 ADSL2+ / VDSL2 Router (No Wi-Fi)


Price:
Sale price£149.00
Stock:
In stock

Description

The DrayTek Vigor 2767 is a powerful, future-ready router designed for small offices, home offices, and SMEs. Running on DrayOS 5, it delivers secure, ultra-fast connectivity for today’s Superfast Fibre and tomorrow’s multi-gigabit broadband. It features a VDSL2/ADSL2+ WAN port and a 2.5GbE switchable WAN/LAN port for flexible FTTP or failover setups. With firewall throughput of up to 2.3Gbps, it easily handles demanding tasks such as 4K streaming, cloud access, and online gaming.

This series supports WireGuard, OpenVPN, and IPsec VPNs for secure remote access. QoS and bandwidth controls prioritise essential traffic, while a robust firewall, Web Content Filtering, and Threat Protection Lite protect against online threats – all with minimal management. 

Built for scalability, the Vigor 2767’s multi-gigabit hardware and flexible configuration deliver fast, reliable, and secure performance for professional, business, and home environments – keeping your network ready for the future.

Key Specifications

  • VDSL2 or 2.5Gb Ethernet Router with Failover
  • 1x 2.5 Gigabit RJ-45 switchable WAN/LAN Port
  • 3x Gigabit RJ-45 LAN Ports
  • In total 4 (3+1) LAN ports (1 is the WAN/LAN switchable)
  • Up to 2.3Gbps Firewall Throughput
  • Up to 300Mbps IPsec VPN Throughput
  • 16x LAN-to-LAN & Remote Teleworker VPN Tunnels
  • SPI Firewall and Content Filtering
  • Optional VigorCare Available
  • Compatible with VigorACS central management platform
Technical Specification (UK Hardware Spec.)

Physical Interfaces

  • WAN Interfaces:
    • WAN1: VDSL2 / ADSL2+, RJ-11
    • WAN2/LAN Switchable Port: 2.5Gigabit Ethernet (2.5G/1G/100M/10M), RJ-45
    • WAN5: LTE USB Modem (not included)
    • WAN6: LTE USB Modem (not included)
  • LAN Ports:
    • 3x Gigabit Ethernet (1G/100M/10M), RJ-45
    • 1x 2.5GbE Ethernet (2.5G/1G/100M/10M), RJ-45
  • 2x USB 2.0 Ports for LTE Modem, Thermometer or Printer
  • Recessed Factory Reset button

Performance

  • Router Performance:
    • up to 100 Mb/s Max Sync Rate with VDSL2
    • up to 300 Mb/s Max Sync Rate with VDSL2 35b
    • up to 2.3 Gb/s NAT Throughput for Ethernet WAN (Hardware Acceleration always enabled)
    • 50,000 NAT Sessions
  • VPN Performance:
    • up to 300 Mb/s IPsec (AES256) VPN Throughput
    • Max. 16 Concurrent VPN Tunnels

Internet Connection

  • Failover / Backup WAN
  • 802.1p/q Multi-VLAN Tagging
  • Multi-VLAN/PVC
  • Connection Detection: ARP Detect, Ping Detect
  • WAN Data Budget
  • Dynamic DNS
  • DrayDDNS – with automated Let's Encrypt Certificates
  • Full Feature-set Hardware Acceleration:
    • Hardware Accelerated Quality of Service
    • Multi-WAN Data Budget
    • Bandwidth Limit
  • IPv4 Connection Types: PPPoE, PPPoA, DHCP, Static IP
  • IPv6 Connection Types: PPP, DHCPv6, Static IPv6, TSPC, 6rd, 6in4

VDSL & ADSL Features

  • BT Infinity Option 1 & Option 2 Compatible
  • Compliant with Openreach SIN 498
  • Auto Detection of VDSL and ADSL line modes
  • Support for Vectoring
  • VDSL Standards:
    • ITU-T G.993.1 VDSL
    • ITU-T G.993.2, G.997.1 VDSL2
    • Annex A, Annex B, Annex C
    • VDSL2 Profile: 8a, 8b, 8c, 8d, 12a, 12b, 17a, 30a, 35b
    • OLR, UPBO, DPBO Supported
    • US0 Supported
    • Loop Diagnostic Mode
    • DSL Forum WT-114
  • ADSL2 Standards: 
    • ITU-T G.992.3 ADSL2
    • ITU-T G.992.5 ADSL2+
  • ATM Protocols:
    • RFC-2684/RFC-1483 Multiple Protocol over AAL5
    • RFC-2516 PPP over Ethernet
    • RFC-2364 PPP over AAL5
    • Support for RFC4638 for MTU up to 1500

Firewall & Content Filtering

  • IP-based or User-based (IAM) Firewall Policy
  • User-based Time Quota (IAM)
  • DoS Attack Defence       
  • Spoofing Defence
  • Content Filtering:
    • Application Content Filter
    • URL Content Filter
    • Web Category Filter (requires GlobalView subscription)*

You may also like

Recently viewed