The DrayTek Vigor 2763ac is a powerful VDSL2 and ADSL2+ wireless Gigabit router designed for homes, home offices and small businesses that need reliable broadband connectivity, fast Wi-Fi and advanced network management.

Combining a built-in VDSL2/ADSL2+ modem, AC1300 dual-band Wi-Fi, Gigabit Ethernet, advanced firewall protection and comprehensive VPN capabilities, the Vigor 2763ac provides an all-in-one networking solution for modern broadband connections.

Supporting VDSL2 Superfast Fibre broadband, Ethernet WAN connectivity and multiple VPN technologies, the DrayTek Vigor 2763ac is ideal for users who need more control, security and flexibility than a standard ISP-supplied router.

Key Specifications

  • VDSL2 (Superfast Fibre) or Gigabit Ethernet WAN Router with Failover
  • Up to 950Mbps Firewall Throughput for Ethernet WAN
  • 4 Gigabit LAN Ports
  • AC1300 - 11ac 'Wave 2' Dual Band Wireless (‘ac’ models)
  • 4 LAN Subnets with VLANs (Port-based / 802.1q)
  • SPI Firewall and Content Filtering
  • Up to 150Mbps IPsec VPN Throughput
  • 2 LAN-to-LAN or Remote Teleworker VPN Tunnels
  • DrayTek SSL VPN and OpenVPN support
  • Optional VigorCare Available
  • Can be centrally Managed by VigorACS

Technical Specification (UK Hardware Spec.)

Physical Interfaces

  • WAN1: VDSL2 / ADSL2+, RJ-11
  • WAN2/LAN Switchable Port: 1x Gigabit Ethernet (1G/100M/10M), RJ-45
  • WAN3: USB 2.0 Port for 3G/4G Modem (not included)
  • LAN Ports: 4x Gigabit Ethernet (1G/100M/10M), RJ-45 (3x with WAN2 enabled)
  • 2x USB 2.0 Port for USB storage, thermometer or Printer
  • 2x Removable Wireless antennas (wireless models)
  • Wireless On / Off / WPS button
  • Recessed Factory Reset button

Antenna Specifications

  • Wireless Antennas (wireless 'ac' models):
    • 2x External Dipole
    • 5GHz Gain: 4 dBi
    • 2.4GHz Gain: 2 dBi

Performance

  • Router Performance:
    • 100 Mb/s Max Sync Rate with VDSL2
    • 950 Mb/s NAT Throughput for Ethernet WAN with Hardware Acceleration
    • 700 Mb/s NAT Throughput per WAN without Hardware Acceleration
    • 50,000 NAT Sessions
  • VPN Performance:
    • 150 Mb/s IPsec (AES256) VPN Throughput
    • 80 Mb/s SSL VPN Throughput
    • Max. 2 Concurrent VPN Tunnels

Internet Connection

  • Hardware Acceleration
  • 802.1p/q Multi-VLAN Tagging
  • Multi-VLAN/PVC
  • Connection Detection: PPP, ARP Detect, Ping Detect
  • WAN Data Budget
  • Dynamic DNS
  • DrayDDNS – with automated LetsEncrypt Certificates
  • Full Feature-set Hardware Acceleration:
    • Hardware Accelerated Quality of Service
    • Multi-WAN Data Budget
    • Traffic Graph & Data Flow Monitor
    • Bandwidth Limit
  • IPv4 Connection Types:  PPPoE / PPPoA, MPoA, DHCP, Static IP, PPTP/L2TP (Ethernet WAN)
  • IPv6 Connection Types: 
    • DSL & Ethernet: PPP, DHCPv6, Static IPv6, TSPC, AICCU, 6rd, 6in4 Static Tunnel
    • USB 4G/LTE Modem: TSPC, AICCU

VDSL & ADSL Features

  • BT Infinity Option 1 & Option 2 Compatible
  • Compliant with Openreach SIN 498
  • Auto Detection of VDSL and ADSL line modes
  • Support for G.INP (G.998.4) & Vectoring (G.993.5)
  • VDSL Standards:
    • ITU-T G.993.1 VDSL
    • ITU-T G.993.2, G.997.1 VDSL2
    • Band Plan: G.998, G.997
    • Annex A, Annex B, Annex C
    • VDSL2 Profile: 8a, 8b, 8c, 8d, 12a, 12b, 17a, 30a (not 35b or G.fast)
    • OLR, UPBO, DPBO Supported
    • US0 Supported
    • Loop Diagnostic Mode
    • DSL Forum WT-114, TR048/67, TR-100
  • ADSL Standards: 
    • ANSI T1.413 Issue2
    • ITU-T G.992.1 G.dmt (ADSL)
    • ITU-T G.992.2 G.lite
    • ITU-T G.992.3 ADSL2 including Annex M/J
    • ITU-T G.992.5 ADSL2+ including Annex M/J
  • ATM Protocols:
    • RFC-2684/RFC-1483 Multiple Protocol over AAL5
    • RFC-2516 PPP over Ethernet
    • RFC-2364 PPP over AAL5
    • Support for RFC4638 for MTU up to 1500

Wireless Features (‘ac’ models)

  • AC1300 - 11ac 'Wave 2' Dual Band Wireless (‘ac’ models):

    • 802.11ac 2x2 wireless access point
    • Compatible with 802.11a/b/g/n wireless
    • Dual-band (2.4/5Ghz) simultaneous wireless
    • Up to 866Mbps PHY rate at 80MHz with 5GHz
    • Up to 400Mbps PHY rate at 40MHz with 2.4GHz (256-QAM)
    • Channel Bandwidth: 20/40MHz for 2.4GHz, 20/40/80MHz for 5GHz
    • MU-MIMO
    • Tx Beamforming
  • Mesh Root support with DrayTek VigorAP Mesh Nodes – New!
  • Up to 4 SSIDs per radio band
  • Extended 5Ghz Band - Channels 36-48, 52-64, 100-140
  • Wireless Optimisation: Airtime Fairness, AP-Assisted Mobility, Band Steering
  • Bandwidth Management (Per Station / Per SSID)
  • WMM (Wireless MultiMedia)
  • WPS - WiFi Protected Setup
  • Station Control - Time limited wireless connectivity per Station (e.g. 1 hour)
  • EAPOL Key Retry - Disable EAPOL Key Retry to protect unpatched WLAN clients from KRACK
  • Wireless Security:
    • WPA2
    • WPA3 – New!
    • Pre-Shared Key authentication
    • WEP/WPA for Legacy Clients
    • Access Control – Blacklist / Whitelist client MAC addresses per SSID

Firewall & Content Filtering

  • IP-based Firewall Policy
  • User-based Time Quota
  • DoS Attack Defence
  • Spoofing Defence
  • Content Filtering:
    • Application Content Filter
    • URL Content Filter
    • DNS Keyword Filter
    • Web Features
    • Web Category Filter (requires GlobalView subscription)
    • DoH (DNS over HTTP) & DoT (DNS over TLS) Filtering - New!

NAT Features

  • NAT Port Redirection
  • Open Ports
  • Port Triggering
  • DMZ Host
  • UPnP
  • ALG (Application Layer Gateway):  SIP, RTSP, FTP, H.323
  • VPN Pass-Through:  PPTP, L2TP, IPsec

LAN Management

  • 802.1q Tag-based, Port-based VLAN
  • Up to 4 LAN Subnets
  • Up to 8 VLANs
  • DHCP Server:
    • Multiple IP Subnet
    • Custom DHCP Options
    • Bind-IP-to-MAC
    • DHCP Pool Count up to 253 addresses per subnet
  • Wired 802.1x Port Authentication
  • Port Mirroring
  • Local DNS Server
  • Conditional DNS Forwarding

Networking Features

  • Policy-based Routing: Protocol, IP Address, Port, Domain/Hostname, Country
  • DNS Security (DNSSEC) 
  • Local RADIUS server      
  • SMB File Sharing (Requires external USB storage)
  • Multicast: IGMP Proxy, IGMP Snooping & Fast Leave, Bonjour
  • Compatible with IPTV and ISP Video on Demand services (YouView, Sky Q)
  • Routing Features: IPv4 & IPv6 Static Routing, Inter-VLAN Routing

VPN Features

  • 2 Concurrent active VPN Tunnels
  • LAN-to-LAN - Dial-Out VPN Client / Dial-In VPN Server
  • Teleworker-to-LAN – Dial-In VPN Server
  • IKE Authentication: Pre-Shared Key and Digital Signature (X.509)
  • Encryption: MPPE, DES, 3DES, AES (128/192/256)
  • Authentication: SHA-256, SHA-1
  • Dead Peer Detection (DPD)
  • IPsec NAT-Traversal (NAT-T)
  • Virtual IP Mapping – Resolve VPN IP subnet/range conflicts
  • DHCP over IPsec
  • DrayTek VPN Matcher – Connect to a VPN router that’s behind NAT/CG-NAT - New!
  • VPN Protocols:
    • IPsec IKEv1, IKEv2, IKEv2 EAP
    • IPsec-XAuth
    • DrayTek SSL VPN
    • OpenVPN
    • PPTP for legacy applications
    • L2TP, L2TP over IPsec
  • User Authentication:
    • Local
    • RADIUS
    • mOTP - Mobile One Time Password
    • TOTP - Time-based One Time Password, compatible with Google Authenticator - New!

Bandwidth Management

  • IP-based (IPv4 & IPv6) Bandwidth Limit
  • App-based Bandwdith Limit - New!
  • IP-based (IPv4 & IPv6) Session Limit

Quality of Service (QoS)

  • Classify via TOS, DSCP, 802.1p, IP Address, Service Type
  • 4 Priority Queues
  • App QoS
  • VoIP Prioritization
  • Class-based Outbound Traffic Tagging: DSCP & IP Precedence
  • Hardware QoS - New!

Management

  • Local Service: HTTP, HTTPS, Telnet, SSH, FTP, TR-069
  • Config File Export & Import
  • Import Config from Vigor 2760, 2762, 2765, 2766
  • Auto Backup Config to USB Storage – New!
  • Firmware Upgrade via TFTP, HTTP, TR-069
  • 2-Level Administration Privilege
  • Access Control Features: Access List, Brute Force Protection
  • Syslog
  • SMS, E-mail Notification Alert
  • SNMP: v1, v2c, v3
  • Managed by VigorACS

Router Central Management Features

  • AP Management: 2 VigorAP access points
  • DrayTek Mesh: Up to 7 VigorAP access points – New!

Operating Requirements

  • Wall or Shelf Mountable
  • Temperature Operating: 0 °C ~ 40 °C
  • Storage: -25 °C ~ 70 °C
  • Humidity 10% ~ 90% (non-condensing)
  • Power Consumption: 21 Watts maximum (ac model)
  • Operating Power: DC 12V (via external PSU, supplied)
  • Power Requirements : 100-240VAC
  • Dimensions:
    • 207mm Width
    • 131mm Depth
    • 42mm Height

Warranty

  • Two (2) Years RTB
  • Optional VigorCare Enhanced Warranty Available
    • VigorCare A3 3 Year Subscription: VCARE-A3
    • VigorCare A5 5 Year Subscription: VCARE-A5

Box Contents

  • Vigor 2763ac router
  • Quick Start Guide
  • Screws & wall plugs for wall mounting
  • 2m Cat-5e RJ-45 Network Cable
  • 2x Detachable Wireless LAN Antennas (‘ac’ models)
  • DC 12V Power Supply with UK Plug

DrayTek Vigor 2763ac ADSL2+ / VDSL2 Router with 802.11ac Wi-Fi


Price:
Sale price£182.50
Stock:
In stock

Description

The DrayTek Vigor 2763ac is a powerful VDSL2 and ADSL2+ wireless Gigabit router designed for homes, home offices and small businesses that need reliable broadband connectivity, fast Wi-Fi and advanced network management.

Combining a built-in VDSL2/ADSL2+ modem, AC1300 dual-band Wi-Fi, Gigabit Ethernet, advanced firewall protection and comprehensive VPN capabilities, the Vigor 2763ac provides an all-in-one networking solution for modern broadband connections.

Supporting VDSL2 Superfast Fibre broadband, Ethernet WAN connectivity and multiple VPN technologies, the DrayTek Vigor 2763ac is ideal for users who need more control, security and flexibility than a standard ISP-supplied router.

Key Specifications

  • VDSL2 (Superfast Fibre) or Gigabit Ethernet WAN Router with Failover
  • Up to 950Mbps Firewall Throughput for Ethernet WAN
  • 4 Gigabit LAN Ports
  • AC1300 - 11ac 'Wave 2' Dual Band Wireless (‘ac’ models)
  • 4 LAN Subnets with VLANs (Port-based / 802.1q)
  • SPI Firewall and Content Filtering
  • Up to 150Mbps IPsec VPN Throughput
  • 2 LAN-to-LAN or Remote Teleworker VPN Tunnels
  • DrayTek SSL VPN and OpenVPN support
  • Optional VigorCare Available
  • Can be centrally Managed by VigorACS

Technical Specification (UK Hardware Spec.)

Physical Interfaces

  • WAN1: VDSL2 / ADSL2+, RJ-11
  • WAN2/LAN Switchable Port: 1x Gigabit Ethernet (1G/100M/10M), RJ-45
  • WAN3: USB 2.0 Port for 3G/4G Modem (not included)
  • LAN Ports: 4x Gigabit Ethernet (1G/100M/10M), RJ-45 (3x with WAN2 enabled)
  • 2x USB 2.0 Port for USB storage, thermometer or Printer
  • 2x Removable Wireless antennas (wireless models)
  • Wireless On / Off / WPS button
  • Recessed Factory Reset button

Antenna Specifications

  • Wireless Antennas (wireless 'ac' models):
    • 2x External Dipole
    • 5GHz Gain: 4 dBi
    • 2.4GHz Gain: 2 dBi

Performance

  • Router Performance:
    • 100 Mb/s Max Sync Rate with VDSL2
    • 950 Mb/s NAT Throughput for Ethernet WAN with Hardware Acceleration
    • 700 Mb/s NAT Throughput per WAN without Hardware Acceleration
    • 50,000 NAT Sessions
  • VPN Performance:
    • 150 Mb/s IPsec (AES256) VPN Throughput
    • 80 Mb/s SSL VPN Throughput
    • Max. 2 Concurrent VPN Tunnels

Internet Connection

  • Hardware Acceleration
  • 802.1p/q Multi-VLAN Tagging
  • Multi-VLAN/PVC
  • Connection Detection: PPP, ARP Detect, Ping Detect
  • WAN Data Budget
  • Dynamic DNS
  • DrayDDNS – with automated LetsEncrypt Certificates
  • Full Feature-set Hardware Acceleration:
    • Hardware Accelerated Quality of Service
    • Multi-WAN Data Budget
    • Traffic Graph & Data Flow Monitor
    • Bandwidth Limit
  • IPv4 Connection Types:  PPPoE / PPPoA, MPoA, DHCP, Static IP, PPTP/L2TP (Ethernet WAN)
  • IPv6 Connection Types: 
    • DSL & Ethernet: PPP, DHCPv6, Static IPv6, TSPC, AICCU, 6rd, 6in4 Static Tunnel
    • USB 4G/LTE Modem: TSPC, AICCU

VDSL & ADSL Features

  • BT Infinity Option 1 & Option 2 Compatible
  • Compliant with Openreach SIN 498
  • Auto Detection of VDSL and ADSL line modes
  • Support for G.INP (G.998.4) & Vectoring (G.993.5)
  • VDSL Standards:
    • ITU-T G.993.1 VDSL
    • ITU-T G.993.2, G.997.1 VDSL2
    • Band Plan: G.998, G.997
    • Annex A, Annex B, Annex C
    • VDSL2 Profile: 8a, 8b, 8c, 8d, 12a, 12b, 17a, 30a (not 35b or G.fast)
    • OLR, UPBO, DPBO Supported
    • US0 Supported
    • Loop Diagnostic Mode
    • DSL Forum WT-114, TR048/67, TR-100
  • ADSL Standards: 
    • ANSI T1.413 Issue2
    • ITU-T G.992.1 G.dmt (ADSL)
    • ITU-T G.992.2 G.lite
    • ITU-T G.992.3 ADSL2 including Annex M/J
    • ITU-T G.992.5 ADSL2+ including Annex M/J
  • ATM Protocols:
    • RFC-2684/RFC-1483 Multiple Protocol over AAL5
    • RFC-2516 PPP over Ethernet
    • RFC-2364 PPP over AAL5
    • Support for RFC4638 for MTU up to 1500

Wireless Features (‘ac’ models)

  • AC1300 - 11ac 'Wave 2' Dual Band Wireless (‘ac’ models):

    • 802.11ac 2x2 wireless access point
    • Compatible with 802.11a/b/g/n wireless
    • Dual-band (2.4/5Ghz) simultaneous wireless
    • Up to 866Mbps PHY rate at 80MHz with 5GHz
    • Up to 400Mbps PHY rate at 40MHz with 2.4GHz (256-QAM)
    • Channel Bandwidth: 20/40MHz for 2.4GHz, 20/40/80MHz for 5GHz
    • MU-MIMO
    • Tx Beamforming
  • Mesh Root support with DrayTek VigorAP Mesh Nodes – New!
  • Up to 4 SSIDs per radio band
  • Extended 5Ghz Band - Channels 36-48, 52-64, 100-140
  • Wireless Optimisation: Airtime Fairness, AP-Assisted Mobility, Band Steering
  • Bandwidth Management (Per Station / Per SSID)
  • WMM (Wireless MultiMedia)
  • WPS - WiFi Protected Setup
  • Station Control - Time limited wireless connectivity per Station (e.g. 1 hour)
  • EAPOL Key Retry - Disable EAPOL Key Retry to protect unpatched WLAN clients from KRACK
  • Wireless Security:
    • WPA2
    • WPA3 – New!
    • Pre-Shared Key authentication
    • WEP/WPA for Legacy Clients
    • Access Control – Blacklist / Whitelist client MAC addresses per SSID

Firewall & Content Filtering

  • IP-based Firewall Policy
  • User-based Time Quota
  • DoS Attack Defence
  • Spoofing Defence
  • Content Filtering:
    • Application Content Filter
    • URL Content Filter
    • DNS Keyword Filter
    • Web Features
    • Web Category Filter (requires GlobalView subscription)
    • DoH (DNS over HTTP) & DoT (DNS over TLS) Filtering - New!

NAT Features

  • NAT Port Redirection
  • Open Ports
  • Port Triggering
  • DMZ Host
  • UPnP
  • ALG (Application Layer Gateway):  SIP, RTSP, FTP, H.323
  • VPN Pass-Through:  PPTP, L2TP, IPsec

LAN Management

  • 802.1q Tag-based, Port-based VLAN
  • Up to 4 LAN Subnets
  • Up to 8 VLANs
  • DHCP Server:
    • Multiple IP Subnet
    • Custom DHCP Options
    • Bind-IP-to-MAC
    • DHCP Pool Count up to 253 addresses per subnet
  • Wired 802.1x Port Authentication
  • Port Mirroring
  • Local DNS Server
  • Conditional DNS Forwarding

Networking Features

  • Policy-based Routing: Protocol, IP Address, Port, Domain/Hostname, Country
  • DNS Security (DNSSEC) 
  • Local RADIUS server      
  • SMB File Sharing (Requires external USB storage)
  • Multicast: IGMP Proxy, IGMP Snooping & Fast Leave, Bonjour
  • Compatible with IPTV and ISP Video on Demand services (YouView, Sky Q)
  • Routing Features: IPv4 & IPv6 Static Routing, Inter-VLAN Routing

VPN Features

  • 2 Concurrent active VPN Tunnels
  • LAN-to-LAN - Dial-Out VPN Client / Dial-In VPN Server
  • Teleworker-to-LAN – Dial-In VPN Server
  • IKE Authentication: Pre-Shared Key and Digital Signature (X.509)
  • Encryption: MPPE, DES, 3DES, AES (128/192/256)
  • Authentication: SHA-256, SHA-1
  • Dead Peer Detection (DPD)
  • IPsec NAT-Traversal (NAT-T)
  • Virtual IP Mapping – Resolve VPN IP subnet/range conflicts
  • DHCP over IPsec
  • DrayTek VPN Matcher – Connect to a VPN router that’s behind NAT/CG-NAT - New!
  • VPN Protocols:
    • IPsec IKEv1, IKEv2, IKEv2 EAP
    • IPsec-XAuth
    • DrayTek SSL VPN
    • OpenVPN
    • PPTP for legacy applications
    • L2TP, L2TP over IPsec
  • User Authentication:
    • Local
    • RADIUS
    • mOTP - Mobile One Time Password
    • TOTP - Time-based One Time Password, compatible with Google Authenticator - New!

Bandwidth Management

  • IP-based (IPv4 & IPv6) Bandwidth Limit
  • App-based Bandwdith Limit - New!
  • IP-based (IPv4 & IPv6) Session Limit

Quality of Service (QoS)

  • Classify via TOS, DSCP, 802.1p, IP Address, Service Type
  • 4 Priority Queues
  • App QoS
  • VoIP Prioritization
  • Class-based Outbound Traffic Tagging: DSCP & IP Precedence
  • Hardware QoS - New!

Management

  • Local Service: HTTP, HTTPS, Telnet, SSH, FTP, TR-069
  • Config File Export & Import
  • Import Config from Vigor 2760, 2762, 2765, 2766
  • Auto Backup Config to USB Storage – New!
  • Firmware Upgrade via TFTP, HTTP, TR-069
  • 2-Level Administration Privilege
  • Access Control Features: Access List, Brute Force Protection
  • Syslog
  • SMS, E-mail Notification Alert
  • SNMP: v1, v2c, v3
  • Managed by VigorACS

Router Central Management Features

  • AP Management: 2 VigorAP access points
  • DrayTek Mesh: Up to 7 VigorAP access points – New!

Operating Requirements

  • Wall or Shelf Mountable
  • Temperature Operating: 0 °C ~ 40 °C
  • Storage: -25 °C ~ 70 °C
  • Humidity 10% ~ 90% (non-condensing)
  • Power Consumption: 21 Watts maximum (ac model)
  • Operating Power: DC 12V (via external PSU, supplied)
  • Power Requirements : 100-240VAC
  • Dimensions:
    • 207mm Width
    • 131mm Depth
    • 42mm Height

Warranty

  • Two (2) Years RTB
  • Optional VigorCare Enhanced Warranty Available
    • VigorCare A3 3 Year Subscription: VCARE-A3
    • VigorCare A5 5 Year Subscription: VCARE-A5

Box Contents

  • Vigor 2763ac router
  • Quick Start Guide
  • Screws & wall plugs for wall mounting
  • 2m Cat-5e RJ-45 Network Cable
  • 2x Detachable Wireless LAN Antennas (‘ac’ models)
  • DC 12V Power Supply with UK Plug

You may also like

Recently viewed