The DrayTek Vigor 167 is a high-performance VDSL2 Supervectoring and ADSL2+ modem designed to provide a reliable broadband connection between your DSL line and router, firewall or network appliance. Supporting VDSL2 Profile 35b with speeds of up to 300Mbps, the Vigor 167 is an ideal choice for homes, offices and businesses using FTTC, VDSL2 or ADSL2+ broadband services.

With two Gigabit Ethernet LAN ports, the Vigor 167 provides fast wired connectivity to compatible networking equipment while its transparent bridge functionality makes it easy to integrate with a separate router or firewall.

  • VDSL2 (Superfast Fibre FTTC) & ADSL2+ to Ethernet
    Modem
  • Bridges DSL to your Router or Firewall
  • Pre-Configured to work with most ISPs
  • Compatible with IPTV and ISP Video on Demand services (YouView, Sky Q)
  • 2 Gigabit LAN Ports
  • Optional VigorCare Available

Technical Specification (UK Hardware Spec.)

Physical Interfaces
• 2 x Gigabit Ethernet (1000Mb/s) Ports
• WAN1 : VDSL2/ADSL2+ - RJ-11
• Recessed Factory Reset button


Performance
• Max VDSL2 35b Sync Rate: 300Mb/s
• Max VDSL2 17a Sync Rate: 100Mb/s
• Max ADSL2+ Sync Rate: 20Mb/s

WAN Features
• Transparent Bridge for MPoA
• Pre-Configured with OpenReach network VLAN tag 101
• WAN1 Service & Customer (double-tag) VLAN support


DSL Compatibility
• BT Infinity Option 1 & Option 2 Compatible
• Compliant with Openreach SIN 498
• Auto Detection of VDSL and ADSL line modes
• Support for G.INP & Vectoring


VDSL Standards:
• ITU-T G.993.1 VDSL
• ITU-T G.993.2, G.997.1 VDSL2
• Band Plan: G.998, G.997
• Annex A, Annex B, Annex Q
• VDSL2 Profile: 8a, 8b, 8c, 8d, 12a, 12b, 17a, 35b (not G.fast)
• OLR, UPBO, DPBO Supported • US0 Supported
• Loop Diagnostic Mode
• DSL Forum WT-114


ADSL Standards:
• ANSI T1.413 Issue2
• ITU-T G.992.1 G.dmt (ADSL)
• ITU-T G.992.3 ADSL2
• ITU-T G.992.5 ADSL2+


ATM Protocols:
• RFC-2684/RFC-1483 Multiple Protocol over AAL5
• RFC-2516 PPP over Ethernet
• RFC-2364 PPP over AAL5


Network Features
• DSL Status Display with DrayTek Vigor routers
Management Features
• Static Route
• Syslog
• NTP Client (LAN only)
• Built-in Diagnostic Function (ping, traceroute)

Operating Requirements
• Wall or Shelf Mountable
• Operating Temperature: 0 °C ~ 45 °C
• Storage Temperature: -25 °C ~ 70 °C
• Humidity 10% ~ 90% (non-condensing)
• Power Consumption: 4.4 Watts maximum
• Dimensions:
o207mm Width
o131mm Depth
o42mm Height
• Weight: 270g
• Operating Power: DC 12V (via external PSU, supplied)
• Power Requirements: 100-240VAC


Box Contents
• Vigor 167 Modem
• Quick Start Guide
• RJ-11 DSL Cable
• Cat-5e RJ-45 Network Cable
• Screws & wall plugs for wall mounting
• DC 12V Power Supply with UK Plug


Warranty
• Two (2) Years RTB
• Optional VigorCare Enhanced Warranty Available
• VigorCare A3 3 Year Subscription: VCARE-A3
• VigorCare A5 5 Year Subscription: VCARE-A5

DrayTek Vigor 167 ADSL2+/VDSL2 Modem


Price:
Sale price£88.50
Stock:
In stock

Description

The DrayTek Vigor 167 is a high-performance VDSL2 Supervectoring and ADSL2+ modem designed to provide a reliable broadband connection between your DSL line and router, firewall or network appliance. Supporting VDSL2 Profile 35b with speeds of up to 300Mbps, the Vigor 167 is an ideal choice for homes, offices and businesses using FTTC, VDSL2 or ADSL2+ broadband services.

With two Gigabit Ethernet LAN ports, the Vigor 167 provides fast wired connectivity to compatible networking equipment while its transparent bridge functionality makes it easy to integrate with a separate router or firewall.

  • VDSL2 (Superfast Fibre FTTC) & ADSL2+ to Ethernet
    Modem
  • Bridges DSL to your Router or Firewall
  • Pre-Configured to work with most ISPs
  • Compatible with IPTV and ISP Video on Demand services (YouView, Sky Q)
  • 2 Gigabit LAN Ports
  • Optional VigorCare Available

Technical Specification (UK Hardware Spec.)

Physical Interfaces
• 2 x Gigabit Ethernet (1000Mb/s) Ports
• WAN1 : VDSL2/ADSL2+ - RJ-11
• Recessed Factory Reset button


Performance
• Max VDSL2 35b Sync Rate: 300Mb/s
• Max VDSL2 17a Sync Rate: 100Mb/s
• Max ADSL2+ Sync Rate: 20Mb/s

WAN Features
• Transparent Bridge for MPoA
• Pre-Configured with OpenReach network VLAN tag 101
• WAN1 Service & Customer (double-tag) VLAN support


DSL Compatibility
• BT Infinity Option 1 & Option 2 Compatible
• Compliant with Openreach SIN 498
• Auto Detection of VDSL and ADSL line modes
• Support for G.INP & Vectoring


VDSL Standards:
• ITU-T G.993.1 VDSL
• ITU-T G.993.2, G.997.1 VDSL2
• Band Plan: G.998, G.997
• Annex A, Annex B, Annex Q
• VDSL2 Profile: 8a, 8b, 8c, 8d, 12a, 12b, 17a, 35b (not G.fast)
• OLR, UPBO, DPBO Supported • US0 Supported
• Loop Diagnostic Mode
• DSL Forum WT-114


ADSL Standards:
• ANSI T1.413 Issue2
• ITU-T G.992.1 G.dmt (ADSL)
• ITU-T G.992.3 ADSL2
• ITU-T G.992.5 ADSL2+


ATM Protocols:
• RFC-2684/RFC-1483 Multiple Protocol over AAL5
• RFC-2516 PPP over Ethernet
• RFC-2364 PPP over AAL5


Network Features
• DSL Status Display with DrayTek Vigor routers
Management Features
• Static Route
• Syslog
• NTP Client (LAN only)
• Built-in Diagnostic Function (ping, traceroute)

Operating Requirements
• Wall or Shelf Mountable
• Operating Temperature: 0 °C ~ 45 °C
• Storage Temperature: -25 °C ~ 70 °C
• Humidity 10% ~ 90% (non-condensing)
• Power Consumption: 4.4 Watts maximum
• Dimensions:
o207mm Width
o131mm Depth
o42mm Height
• Weight: 270g
• Operating Power: DC 12V (via external PSU, supplied)
• Power Requirements: 100-240VAC


Box Contents
• Vigor 167 Modem
• Quick Start Guide
• RJ-11 DSL Cable
• Cat-5e RJ-45 Network Cable
• Screws & wall plugs for wall mounting
• DC 12V Power Supply with UK Plug


Warranty
• Two (2) Years RTB
• Optional VigorCare Enhanced Warranty Available
• VigorCare A3 3 Year Subscription: VCARE-A3
• VigorCare A5 5 Year Subscription: VCARE-A5

You may also like

Recently viewed