Description
The DrayTek Vigor 166 is a high-performance G.fast and VDSL2 35b modem designed to connect UK Superfast and Ultrafast Fibre broadband services to an Ethernet-based router, firewall or network appliance. Supporting G.fast, VDSL2 Supervectoring, Vectoring and G.INP, the Vigor 166 provides a reliable and flexible broadband solution for homes, offices and business networks.
With 2 Gigabit Ethernet ports, full-bridge modem functionality and support for both G.fast and VDSL2 connections, the DrayTek Vigor 166 modem is an ideal choice for users who want to pair their existing router or firewall with a high-speed DSL connection.
- G.fast (Ultrafast Fibre) & VDSL2 (Superfast Fibre) to Ethernet Modem
- Bridges DSL to your Router or Firewall
- Pre-Configured to work with most ISPs
- Ideal Partner device for DrayTek dual-WAN products or any other vendor's Ethernet WAN firewall
- IPv6 and IPv4 Compatible
- Compatible with IPTV and ISP Video on Demand services (YouView, Sky Q)
- 2 Gigabit LAN Ports

Technical Specification (UK Hardware Spec.)
Physical Interfaces
• 2 x Gigabit Ethernet (1000Mb/s) Ports
• WAN1 : G.Fast/VDSL - RJ-11
• Recessed Factory Reset button
Performance
• Max G.fast Sync Rate: 1.3Gb/s (dependant on ISP & Exchange
equipment)
• Max VDSL2 35b Sync Rate: 300Mb/s
• Max VDSL2 17a Sync Rate: 100Mb/s
• Max ADSL2+ Sync Rate: 20Mb/s
• NAT Performance:
- Firewall: Up to 700Mb/s (940Mb/s with
Hardware Acceleration)
- NAT Sessions: 10,000
WANFeatures
• Pre-Configured with OpenReach network VLAN tag 101
• WAN1 Service & Customer (double-tag) VLAN support
• Maximum MTU 1508
G.Fast & DSL Compatibility
• BT Infinity Option 1 & Option 2 Compatible
• Compliant with Openreach SIN 527 & SIN 498
• Auto Detection of G.Fast and VDSL line modes
• Support for G.INP & Vectoring
G.Fast Standards
• ITU-T G.9700, G.9701 G.Fast
• Profile: 106MHz
VDSL Standards
• ITU-T G.993.1 VDSL
• ITU-T G.993.2, G.997.1 VDSL2
• Band Plan: G.998, G.997
• Annex A, Annex B, Annex C
• VDSL2 Profile: 8a, 8b, 8c, 8d, 12a, 12b, 17a, 35b
• OLR, UPBO, DPBO Supported • US0 Supported
• Loop Diagnostic Mode
• DSL Forum WT-114
ATM Protocols
• RFC-2684/RFC-1483 Multiple Protocol over AAL5
• RFC-2516 PPP over Ethernet
• RFC-2364 PPP over AAL5
• Support for RFC4638 for MTU up to 1500
Network Features
• DSL Status Display with DrayTek Vigor routers
Management Interfaces
• Web-Based User Interface (HTTP / HTTPS)
• CLI ( Command Line Interface ) via Web Console, Telnet or SSH
• Configuration Backup / Restore
• Firmware Upgrade via Web Interface, TFTP
Router mode Firewall & NAT Features
• DMZ Host
• NAT Port Forwarding
• NAT Port Redirection
• ALG (Application Layer Gateway): SIP, RTSP, FTP, H.323
• VPN Pass-Through: PPTP, L2TP, IPsec
• Object-based IPv4 / IPv6 Firewall
• MAC Address Filter
• SPI ( Stateful Packet Inspection ) with FlowTrack Mechanism
• DoS / DDoS Protection
• IP Address Anti-spoofing
• Bind IP to MAC Address
• DHCP Server
• Static Route & IP Routed Subnet
• URL Keyword Filtering
• Dynamic DNS
• IGMP Proxy
Router mode WAN Protocols
• DHCP Client
• Static IP
• PPPoE / PPPoA
• IPv6: PPP, DHCPv6, Static IPv6, TSPC, AICCU, 6rd, 6in4 Static
Tunnel
• Multi-PVC/VLAN virtual WAN interfaces for Management / IPTV
services
Router mode Management Features
• Syslog
• SNMP v2 & v3
• VigorACS Management
• TR-069
• TR-104
• NTP Client
• Built-in Diagnostic Function (ping, traceroute)
Operating Requirements
• Wall Mountable • Operating Temperature : 0 °C ~ 45 °C
• Storage Temperature : -25 °C ~ 70 °C
• Humidity 10% ~ 90% (non-condensing)
• Power Consumption: 6.6 Watt Max.
• Dimensions:
- Length: 181mm
- Width: 125mm
- Height: 40mm
• Weight: 280g
• Operating Power: DC 12V 1A (via external PSU, supplied)
• Power Requirements : 220-240VAC
Box Contents
• Vigor 166 Modem
• Quick Start Guide
• RJ-11 DSL Cable
• Cat-5e RJ-45 Cable
• Screws & wall plugs for wall mounting
• DC 12V PSU


