{"product_id":"draytek-vigor-167-adsl2-vdsl2-modem","title":"DrayTek Vigor 167 ADSL2+\/VDSL2 Modem","description":"\u003cp\u003eThe DrayTek Vigor 167 is a high-performance VDSL2 Supervectoring and ADSL2+ modem designed to provide a reliable broadband connection between your DSL line and router, firewall or network appliance. Supporting VDSL2 Profile 35b with speeds of up to 300Mbps, the Vigor 167 is an ideal choice for homes, offices and businesses using FTTC, VDSL2 or ADSL2+ broadband services.\u003c\/p\u003e\n\u003cp\u003eWith two Gigabit Ethernet LAN ports, the Vigor 167 provides fast wired connectivity to compatible networking equipment while its transparent bridge functionality makes it easy to integrate with a separate router or firewall.\u003c\/p\u003e\n\u003cul\u003e\n\u003cli\u003eVDSL2 (Superfast Fibre FTTC) \u0026amp; ADSL2+ to Ethernet\u003cbr\u003eModem\u003c\/li\u003e\n\u003cli\u003eBridges DSL to your Router or Firewall\u003c\/li\u003e\n\u003cli\u003ePre-Configured to work with most ISPs\u003c\/li\u003e\n\u003cli\u003eCompatible with IPTV and ISP Video on Demand services (YouView, Sky Q)\u003c\/li\u003e\n\u003cli\u003e2 Gigabit LAN Ports\u003c\/li\u003e\n\u003cli\u003eOptional VigorCare Available\u003c\/li\u003e\n\u003c\/ul\u003e\n\u003cp\u003e\u003cimg src=\"https:\/\/cdn.shopify.com\/s\/files\/1\/0566\/4689\/3757\/files\/vigor167-overview.jpg?v=1786361615\" alt=\"\"\u003e\u003c\/p\u003e\n\u003ch5\u003eTechnical Specification (UK Hardware Spec.)\u003c\/h5\u003e\n\u003cp\u003ePhysical Interfaces\u003cbr\u003e• 2 x Gigabit Ethernet (1000Mb\/s) Ports\u003cbr\u003e• WAN1 : VDSL2\/ADSL2+ - RJ-11\u003cbr\u003e• Recessed Factory Reset button\u003c\/p\u003e\n\u003cp\u003e\u003cbr\u003ePerformance\u003cbr\u003e• Max VDSL2 35b Sync Rate: 300Mb\/s\u003cbr\u003e• Max VDSL2 17a Sync Rate: 100Mb\/s\u003cbr\u003e• Max ADSL2+ Sync Rate: 20Mb\/s\u003cbr\u003e\u003cbr\u003eWAN Features\u003cbr\u003e• Transparent Bridge for MPoA\u003cbr\u003e• Pre-Configured with OpenReach network VLAN tag 101\u003cbr\u003e• WAN1 Service \u0026amp; Customer (double-tag) VLAN support\u003c\/p\u003e\n\u003cp\u003e\u003cbr\u003eDSL Compatibility\u003cbr\u003e• BT Infinity Option 1 \u0026amp; Option 2 Compatible\u003cbr\u003e• Compliant with Openreach SIN 498\u003cbr\u003e• Auto Detection of VDSL and ADSL line modes\u003cbr\u003e• Support for G.INP \u0026amp; Vectoring\u003c\/p\u003e\n\u003cp\u003e\u003cbr\u003eVDSL Standards:\u003cbr\u003e• ITU-T G.993.1 VDSL\u003cbr\u003e• ITU-T G.993.2, G.997.1 VDSL2\u003cbr\u003e• Band Plan: G.998, G.997\u003cbr\u003e• Annex A, Annex B, Annex Q\u003cbr\u003e• VDSL2 Profile: 8a, 8b, 8c, 8d, 12a, 12b, 17a, 35b (not G.fast)\u003cbr\u003e• OLR, UPBO, DPBO Supported • US0 Supported\u003cbr\u003e• Loop Diagnostic Mode\u003cbr\u003e• DSL Forum WT-114\u003c\/p\u003e\n\u003cp\u003e\u003cbr\u003eADSL Standards:\u003cbr\u003e• ANSI T1.413 Issue2\u003cbr\u003e• ITU-T G.992.1 G.dmt (ADSL)\u003cbr\u003e• ITU-T G.992.3 ADSL2\u003cbr\u003e• ITU-T G.992.5 ADSL2+\u003c\/p\u003e\n\u003cp\u003e\u003cbr\u003eATM Protocols:\u003cbr\u003e• RFC-2684\/RFC-1483 Multiple Protocol over AAL5\u003cbr\u003e• RFC-2516 PPP over Ethernet\u003cbr\u003e• RFC-2364 PPP over AAL5\u003c\/p\u003e\n\u003cp\u003e\u003cbr\u003eNetwork Features\u003cbr\u003e• DSL Status Display with DrayTek Vigor routers\u003cbr\u003eManagement Features\u003cbr\u003e• Static Route\u003cbr\u003e• Syslog\u003cbr\u003e• NTP Client (LAN only)\u003cbr\u003e• Built-in Diagnostic Function (ping, traceroute)\u003c\/p\u003e\n\u003cp\u003eOperating Requirements\u003cbr\u003e• Wall or Shelf Mountable\u003cbr\u003e• Operating Temperature: 0 °C ~ 45 °C\u003cbr\u003e• Storage Temperature: -25 °C ~ 70 °C\u003cbr\u003e• Humidity 10% ~ 90% (non-condensing)\u003cbr\u003e• Power Consumption: 4.4 Watts maximum\u003cbr\u003e• Dimensions:\u003cbr\u003eo207mm Width\u003cbr\u003eo131mm Depth\u003cbr\u003eo42mm Height\u003cbr\u003e• Weight: 270g\u003cbr\u003e• Operating Power: DC 12V (via external PSU, supplied)\u003cbr\u003e• Power Requirements: 100-240VAC\u003c\/p\u003e\n\u003cp\u003e\u003cbr\u003eBox Contents\u003cbr\u003e• Vigor 167 Modem\u003cbr\u003e• Quick Start Guide\u003cbr\u003e• RJ-11 DSL Cable\u003cbr\u003e• Cat-5e RJ-45 Network Cable\u003cbr\u003e• Screws \u0026amp; wall plugs for wall mounting\u003cbr\u003e• DC 12V Power Supply with UK Plug\u003c\/p\u003e\n\u003cp\u003e\u003cbr\u003eWarranty\u003cbr\u003e• Two (2) Years RTB\u003cbr\u003e• Optional VigorCare Enhanced Warranty Available\u003cbr\u003e• VigorCare A3 3 Year Subscription: VCARE-A3\u003cbr\u003e• VigorCare A5 5 Year Subscription: VCARE-A5\u003c\/p\u003e","brand":"DrayTek","offers":[{"title":"Default Title","offer_id":54306326872407,"sku":"VIG167","price":88.5,"currency_code":"GBP","in_stock":true}],"thumbnail_url":"\/\/cdn.shopify.com\/s\/files\/1\/0566\/4689\/3757\/files\/vigor166-right-gallery_4662b17e-2088-45da-82f4-6994bd184a75.jpg?v=1786362132","url":"https:\/\/shop.telappliant.com\/products\/draytek-vigor-167-adsl2-vdsl2-modem","provider":"Telappliant Ltd","version":"1.0","type":"link"}