{"product_id":"draytek-vigor-166-gfast-vdsl2-modem","title":"DrayTek Vigor 166 G.fast\/VDSL2 Modem","description":"\u003cp\u003eThe DrayTek Vigor 166 is a high-performance G.fast and VDSL2 35b modem designed to connect UK Superfast and Ultrafast Fibre broadband services to an Ethernet-based router, firewall or network appliance. Supporting G.fast, VDSL2 Supervectoring, Vectoring and G.INP, the Vigor 166 provides a reliable and flexible broadband solution for homes, offices and business networks.\u003c\/p\u003e\n\u003cp\u003eWith 2 Gigabit Ethernet ports, full-bridge modem functionality and support for both G.fast and VDSL2 connections, the DrayTek Vigor 166 modem is an ideal choice for users who want to pair their existing router or firewall with a high-speed DSL connection.\u003c\/p\u003e\n\u003cul class=\"product-bullets\"\u003e\n\u003cli\u003eG.fast (Ultrafast Fibre) \u0026amp; VDSL2 (Superfast Fibre) to Ethernet Modem\u003c\/li\u003e\n\u003cli\u003eBridges DSL to your Router or Firewall\u003c\/li\u003e\n\u003cli\u003ePre-Configured to work with most ISPs\u003c\/li\u003e\n\u003cli\u003eIdeal Partner device for DrayTek dual-WAN products or any other vendor's Ethernet WAN firewall\u003c\/li\u003e\n\u003cli\u003eIPv6 and IPv4 Compatible\u003c\/li\u003e\n\u003cli\u003eCompatible with IPTV and ISP Video on Demand services (YouView, Sky Q)\u003c\/li\u003e\n\u003cli\u003e2 Gigabit LAN Ports\u003c\/li\u003e\n\u003c\/ul\u003e\n\u003cp\u003e\u003cimg src=\"https:\/\/cdn.shopify.com\/s\/files\/1\/0566\/4689\/3757\/files\/vigor166-overview.jpg?v=1786362350\" alt=\"\" style=\"display: block; margin-left: auto; margin-right: auto;\"\u003e\u003c\/p\u003e\n\u003ch5\u003eTechnical Specification (UK Hardware Spec.)\u003c\/h5\u003e\n\u003cp\u003ePhysical Interfaces\u003cbr\u003e• 2 x Gigabit Ethernet (1000Mb\/s) Ports\u003cbr\u003e• WAN1 : G.Fast\/VDSL - RJ-11\u003cbr\u003e• Recessed Factory Reset button\u003c\/p\u003e\n\u003cp\u003e\u003cbr\u003ePerformance\u003cbr\u003e• Max G.fast Sync Rate: 1.3Gb\/s (dependant on ISP \u0026amp; Exchange\u003cbr\u003eequipment)\u003cbr\u003e• Max VDSL2 35b Sync Rate: 300Mb\/s\u003cbr\u003e• Max VDSL2 17a Sync Rate: 100Mb\/s\u003cbr\u003e• Max ADSL2+ Sync Rate: 20Mb\/s\u003cbr\u003e• NAT Performance:\u003cbr\u003e- Firewall: Up to 700Mb\/s (940Mb\/s with\u003cbr\u003eHardware Acceleration)\u003cbr\u003e- NAT Sessions: 10,000\u003c\/p\u003e\n\u003cp\u003e\u003cbr\u003eWANFeatures\u003cbr\u003e• Pre-Configured with OpenReach network VLAN tag 101\u003cbr\u003e• WAN1 Service \u0026amp; Customer (double-tag) VLAN support\u003cbr\u003e• Maximum MTU 1508\u003c\/p\u003e\n\u003cp\u003e\u003cbr\u003eG.Fast \u0026amp; DSL Compatibility\u003cbr\u003e• BT Infinity Option 1 \u0026amp; Option 2 Compatible\u003cbr\u003e• Compliant with Openreach SIN 527 \u0026amp; SIN 498\u003cbr\u003e• Auto Detection of G.Fast and VDSL line modes\u003cbr\u003e• Support for G.INP \u0026amp; Vectoring\u003c\/p\u003e\n\u003cp\u003e\u003cbr\u003eG.Fast Standards\u003cbr\u003e• ITU-T G.9700, G.9701 G.Fast\u003cbr\u003e• Profile: 106MHz\u003c\/p\u003e\n\u003cp\u003e\u003cbr\u003eVDSL Standards\u003cbr\u003e• ITU-T G.993.1 VDSL\u003cbr\u003e• ITU-T G.993.2, G.997.1 VDSL2\u003cbr\u003e• Band Plan: G.998, G.997\u003cbr\u003e• Annex A, Annex B, Annex C\u003cbr\u003e• VDSL2 Profile: 8a, 8b, 8c, 8d, 12a, 12b, 17a, 35b\u003cbr\u003e• OLR, UPBO, DPBO Supported • US0 Supported\u003cbr\u003e• Loop Diagnostic Mode\u003cbr\u003e• DSL Forum WT-114\u003c\/p\u003e\n\u003cp\u003e\u003cbr\u003eATM Protocols\u003cbr\u003e• RFC-2684\/RFC-1483 Multiple Protocol over AAL5\u003cbr\u003e• RFC-2516 PPP over Ethernet\u003cbr\u003e• RFC-2364 PPP over AAL5\u003cbr\u003e• Support for RFC4638 for MTU up to 1500\u003c\/p\u003e\n\u003cp\u003e\u003cbr\u003eNetwork Features\u003cbr\u003e• DSL Status Display with DrayTek Vigor routers\u003c\/p\u003e\n\u003cp\u003e\u003cbr\u003eManagement Interfaces\u003cbr\u003e• Web-Based User Interface (HTTP \/ HTTPS)\u003cbr\u003e• CLI ( Command Line Interface ) via Web Console, Telnet or SSH\u003cbr\u003e• Configuration Backup \/ Restore\u003cbr\u003e• Firmware Upgrade via Web Interface, TFTP\u003c\/p\u003e\n\u003cp\u003eRouter mode Firewall \u0026amp; NAT Features\u003cbr\u003e• DMZ Host\u003cbr\u003e• NAT Port Forwarding\u003cbr\u003e• NAT Port Redirection\u003cbr\u003e• ALG (Application Layer Gateway): SIP, RTSP, FTP, H.323\u003cbr\u003e• VPN Pass-Through: PPTP, L2TP, IPsec\u003cbr\u003e• Object-based IPv4 \/ IPv6 Firewall\u003cbr\u003e• MAC Address Filter\u003cbr\u003e• SPI ( Stateful Packet Inspection ) with FlowTrack Mechanism\u003cbr\u003e• DoS \/ DDoS Protection\u003cbr\u003e• IP Address Anti-spoofing\u003cbr\u003e• Bind IP to MAC Address\u003cbr\u003e• DHCP Server\u003cbr\u003e• Static Route \u0026amp; IP Routed Subnet\u003cbr\u003e• URL Keyword Filtering\u003cbr\u003e• Dynamic DNS\u003cbr\u003e• IGMP Proxy\u003c\/p\u003e\n\u003cp\u003e\u003cbr\u003eRouter mode WAN Protocols\u003cbr\u003e• DHCP Client\u003cbr\u003e• Static IP\u003cbr\u003e• PPPoE \/ PPPoA\u003cbr\u003e• IPv6: PPP, DHCPv6, Static IPv6, TSPC, AICCU, 6rd, 6in4 Static\u003c\/p\u003e\n\u003cp\u003e\u003cbr\u003eTunnel\u003cbr\u003e• Multi-PVC\/VLAN virtual WAN interfaces for Management \/ IPTV\u003cbr\u003eservices\u003c\/p\u003e\n\u003cp\u003e\u003cbr\u003eRouter mode Management Features\u003cbr\u003e• Syslog\u003cbr\u003e• SNMP v2 \u0026amp; v3\u003cbr\u003e• VigorACS Management\u003cbr\u003e• TR-069\u003cbr\u003e• TR-104\u003cbr\u003e• NTP Client\u003cbr\u003e• Built-in Diagnostic Function (ping, traceroute)\u003c\/p\u003e\n\u003cp\u003eOperating Requirements\u003cbr\u003e• Wall Mountable • Operating Temperature : 0 °C ~ 45 °C\u003cbr\u003e• Storage Temperature : -25 °C ~ 70 °C\u003cbr\u003e• Humidity 10% ~ 90% (non-condensing)\u003cbr\u003e• Power Consumption: 6.6 Watt Max.\u003cbr\u003e• Dimensions:\u003cbr\u003e- Length: 181mm\u003cbr\u003e- Width: 125mm\u003cbr\u003e- Height: 40mm\u003cbr\u003e• Weight: 280g\u003cbr\u003e• Operating Power: DC 12V 1A (via external PSU, supplied)\u003cbr\u003e• Power Requirements : 220-240VAC\u003c\/p\u003e\n\u003cp\u003e\u003cbr\u003eBox Contents\u003cbr\u003e• Vigor 166 Modem\u003cbr\u003e• Quick Start Guide\u003cbr\u003e• RJ-11 DSL Cable\u003cbr\u003e• Cat-5e RJ-45 Cable\u003cbr\u003e• Screws \u0026amp; wall plugs for wall mounting\u003cbr\u003e• DC 12V PSU\u003c\/p\u003e","brand":"DrayTek","offers":[{"title":"Default Title","offer_id":54306400862551,"sku":"VIG166","price":119.0,"currency_code":"GBP","in_stock":true}],"thumbnail_url":"\/\/cdn.shopify.com\/s\/files\/1\/0566\/4689\/3757\/files\/vigor166-right-gallery_4662b17e-2088-45da-82f4-6994bd184a75.jpg?v=1786362132","url":"https:\/\/shop.telappliant.com\/products\/draytek-vigor-166-gfast-vdsl2-modem","provider":"Telappliant Ltd","version":"1.0","type":"link"}